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Course editing cycles – QTAC Guide and Tertiary Prerequisites
The editing of course data occurs during a period referred to as an editing cycle.
An editing cycle begins when QTAC releases all course information held in the Course Editor to
institutions for editing, and may include the creation of new courses or the deletion of existing ones.
It ends when all courses have been reviewed and the final versions are in the Course Editor.
The editing process typically begins in October each year and ends in the following May. There are
two editing cycles for Tertiary Prerequisites and three editing cycles for the QTAC Guide.
The edit cycles occur in accordance with the QTAC Guide and Tertiary Prerequisites timetables.
When an edit cycle starts, an email will be sent to all Institution Admin Users notifying them that
course entries are ready to be edited.

Institution logos
If your institution’s logo has changed since the last editions of the Guide and Tertiary Prerequisites,
please send QTAC the new logo (via guide@qtac.edu.au) in a format that can be professionally
reproduced – PDF or jpeg preferred.

Course changes – after the QTAC Guide is published
After the QTAC Guide is published, all course information in the Guide is published to the QTAC
website. The process to withdraw a course, add a new course or make other course amendments on
the website is completed outside of the Course Editor. (Refer to the ‘Course changes – for the QTAC
website’ below.)

Course changes – for QTAC’s website
All requests for course changes on the QTAC website must be submitted using the course
methodology forms available on the QTAC Corporate website. The forms are accessed via the menu
item ‘Course Details and Course Selection Methodology’ and must be emailed to
Course_Changes@qtac.edu.au. These course changes will be available on the QTAC website.

Prerequisite changes – after Tertiary Prerequisites is published
After Tertiary Prerequisites is published, the process to change a prerequisite is completed outside
of the Course Editor. Please send an email detailing the change to guide@qtac.edu.au and the
Tertiary Prerequisites PDFs will be updated on the QTAC website.
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Course Editor overview
This document provides Course Editor functions for all fields and the style guides for some fields
available throughout the course editing software (ie QTAC Guide and Tertiary Prerequisites).
In Course Editor, Tertiary Prerequisites has the same fields as the QTAC Guide, but the Guide has
additional fields, such as a course outline and career opportunities.

Technical requirements for Course Editor
The Web browser must be Java‐enabled and must have the Java Web Start software installed. Java
and the Java Web Start software are available at no charge from www.java.com.
The screen resolution must be set to a minimum of 1024x768 although 1280x1024 is recommended.
Access to Course Editor is through QTAC’s corporate website. To access the editor you must be both
a registered corporate site user and a registered course editor user. These user accounts are set up
by QTAC.
If you have a user accounts, the easiest way to access Course Editor on a day‐to‐day basis is via a
desktop icon.

Create a desktop icon
Go to www.qtac.edu.au
Select the Corporate option
Log on to the corporate site noting the general conditions of use

Select the Course Information Editor from the list of registered services
When the Course Information Editor starts, select exit to shut it down – don’t attempt to log
in
Click the Exit
button to stop
the program.
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Page 7

Course Information 2014–2015

7. Create a desktop icon – with Java Version 6 Update 45

1. Click Start then
Control Panel.

2. Double‐click Java. On
the Java Control Panel,
click View.

3

4

Select the application
“Course Information Editor”
in the list of applications,
then click the Install
Shortcuts button (if the
Course Information Editor is
not in the list of applications,
make sure that Applications
is being displayed in the
Show drop‐down list).

You should now have a desktop short cut which can
use every time you want to start the course editor.
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Use the desktop icon
After you have created the desktop icon, the Course Editor can be started by double‐clicking on it.

Double click here to start the course
editor. This window will appear.

Enter your login and
password. (Contact
QTAC if necessary.)
Then click Login.

Select the QTAC Guide or Tertiary Prerequisites
After logging into Course Editor a menu will open. Use the drop down arrow to select the
publication you wish to edit.
The next editing cycles will be for the QTAC Guide 2016 and for Tertiary Prerequisites 2018.
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Overview of common Course Editor functions
The following functions are available throughout the course editing software (ie QTAC Guide and
Tertiary Prerequisites).

Drop down
menus, some
with multiple
layers
Variable width
columns
Text finding
Simple and
complex sorting
options

Variable Width Columns – To increase the width of a column, move the cursor to the dividing line
between columns in the column header row. The cursor will change to a
shape. Change the
width of the column to the desired size.
Sort tables into lists /Find – You can sort the course lists into ascending or descending order by
right clicking in the column you want to sort. In the same way, you can also do a find on a course or
other information that is contained in that column.
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Course Editor user access – individual and group users
Each institution determines whether their editing tasks are performed by one centralised group, one
person, or are distributed amongst a number of groups.
Before editing begins, you will need to define which users can edit which courses. This is done by:
1. Creating users.
2. Creating groups (ie create ‘work editing units’, eg faculties).
3. Assigning courses to groups.
4. Assigning users to groups.

Creating users
If you are from a new institution, contact QTAC for further advice.
If you are from an existing institution, QTAC will set up new users in the Course Editor (ie people
who your institution has given the authority to edit your courses online) after receiving the New
User Request form for each new user.
To access the form:
1. Log into the Course Editor.
2. Go to: Maintenance > Users > Request New User. The following form will open:

All fields are mandatory except for second given name and mobile number. Email address is
especially important as most notifications from the system are sent by email. You will receive an
email from QTAC after the user has been created.
Find out what users are currently set up to use in the system by clicking on: Maintenance >Users >
User Administration.

Creating groups
Courses can be classified into editing groups, which can, for example, represent different faculties.
Users will only be able to see/edit those courses that have been assigned to their group. The
Institution Admin User has overall control and can access and edit details of all courses at their
institution.
‘Groups’ allows users to be split into ‘work units’, eg faculties.
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Course information is divided into groups for editing
All institution courses
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.
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User 1

.
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Course 5
.

Course 1

.
.

Classify courses

.
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.
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.

User 2

.
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.
.
.

Course 4

Course 354

.

Course 355

.

Course 356

Course 354

Course 357

Course 355

User 3

To create a new group, go to: Maintenance > Course Groups:

To set up a new group:
1. Click on New.
2. Enter the group’s name, eg ‘Business’, as well as a description, eg ‘Business Department’.
3. Click Save.
Create as many groups as you require. The groups are now ready to be assigned to users and
courses.

Assigning courses to groups
If you are not responsible for all the editing at your institution, use this screen to assign courses to
groups (or faculties).
1. Go to: Maintenance > Assign Courses to Groups. The Assigned Courses table is displayed if
there are courses already assigned (you can change these as you wish) and the unassigned
table comes up only if there are unassigned courses – these you still need to assign.
2. To assign – click the courses that you want to assign to the particular group (click in the little
box on the right – you can choose from top or bottom blocs).
3. Now go to bottom left of screen – Group to Assign, and select the group (or faculty) you
want to assign the courses to.
4. Click the Assign Group button .
5. Save.
The group will only be able to see and access the courses that you have assigned to them.
© Queensland Tertiary Admissions Centre Ltd 2014
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Assigning users to groups
After QTAC has created the users for institutions, they will need to be assigned to a group.
Institution Admin Users do not need to be in a group, whereas Institution Data Editors must be in a
group. In smaller institutions where the Institution Admin User is also the sole data editor, the
Institution Admin User will have to be assigned to a group ‐ however, this can just be a ‘Default
group’ as already exists on the system (all courses are already allocated to the Default group).
To assign users to groups:
1. Go to: Maintenance > Users >
User Administration.
In the User Administration
screen, select the user you want
to assign to a group/s.
Click on Edit User button and
whatever groups are available
will appear on the right of the
screen – select the group(s) you
require.
Then click the OK button.
Save.

Note on combined degrees
A user from one or many groups (faculties) can be assigned to edit a single course entry, ie, they can
both work on the course in the Course Editor, though, of course, only one at a time.
The course could also, if preferred, be printed on hard copy for the second group/faculty to make
their edits and then handed back to the first group to include these in the Course Editor.
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Before editing courses
Filtering course lists
The QTAC Course Editor screen lists, by default, all the courses that have been assigned to you for
editing. This list can be filtered based on the following options:
1. Group: the editing group responsible for the course (as defined by the institution, refer to
page 13).
Stage in the editing cycle (ie Group Edit, Institution Admin Edit, QTAC Edit, Final).
Guide Section: area of study.
Status:
 Current = courses that are currently in the QTAC Guide/Tertiary Prerequisites (as at that
point in time)
 Deleted = shows courses that have been deleted from the QTAC Guide/Tertiary
Prerequisites
 New = shows courses that have been created, but not yet added to the QTAC
Guide/Tertiary Prerequisites
The filters are cumulative, that is, if you select the Guide Section of ‘Business and Tourism’ and a
Status of ‘Current Only’, you will only see the course entries that match both criteria:

Bold, italics and hyperlinks – symbols and guidelines
To use bold, italics or hyperlinks within a course entry, use the following formatting tags:


Bold: <b>Text</b>



Italics: <i>Text</i>



Hyperlink a Web address: <a>Web address</a> ie <a>www.qtac.edu.au/courses</a>
Please note: Please do not include the http:// at the beginning of the web address in the
Guide or web information. If the web address has a https:// at the beginning (ie with an ‘s’),
please include this prefix.



Hyperlink a phrase: <a href="www.qtac.edu.au">QTAC Website</a>.
This is useful for inserting a hyperlink for a course that links to a course entry on the
institution’s website. In this case the hyperlink needs to be introduced with the standard
wording:
For more course information, visit the <a href="www.brisbane.edu.au/arts">Bachelor of
Arts at Brisbane University</a>.
The text of the link on the website in the above example will be:
Bachelor of Arts at Brisbane University

© Queensland Tertiary Admissions Centre Ltd 2014
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Keep text together – symbol
To keep information together, the symbol is <k>
<k>re‐enter</k>

Saving changes
Save the changes by pressing ‘Control S’ or go to: Course – Save. After saving, all course changes will
be added to the appropriate view pane on the right‐hand page.

Versions
After changes are saved, a pop‐up may appear saying: Do you want to version the changes?
Versioning progressively saves drafts of the course – and allows you to go back to open those
versions (image below) and find the differences between versions (refer to page 45).
To view a previous version:
1. Select the course (but don’t open it).
2. Go to: Editor > Edit/View Course > View Previous Version (image below).
3. Select the version you want to view and click OK.

Helpful hints
Generate a hard‐copy of the course entries that you are responsible for. Refer to ‘Print
multiple courses – PDF document’. (More information on page 46.)
Use the ‘Change Tracking Report – Multiple Courses’ to show the edits made in the previous
stage of the editing cycle, eg if you are an Institution Administration User, you might want to
see what was done by the Institution Data Editors to decide what further changes (if any)
need to be made. (More information on page 46.)

© Queensland Tertiary Admissions Centre Ltd 2014
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Open a course
To open a course:
1. Double click on the specific course you want to work on, or select the course.
2. Go to: Editor > Edit/View Course > Edit Course Entry.
One screen split in two halves will appear – all the editing is done on the left‐hand side, the right‐
hand side provides preview panes for both Web View and Guide View. Editing can be done for both
the Web and the Guide.
The Web View shows the information that will be posted to the Web (basically the full course entry)
and the Guide View shows the information that will be printed in the Guide.
Please note
1. These preview panes are for checking changes and corrections only and are not indicative of
the final Web/Guide layout.
2. You will only see the corrections you have made in the Web and Guide Views after the
changes have been saved.

Edit a course
Course title and/or Section of the Guide the course is in
To change a course title or the section of the Guide that the course appears in:
1. Select the course (but do not open it).
2. Go to: Editor > Edit/View Course > Change Course Details.
3. Type in the new course title or change the Guide section that the course will appear in.
4. Click Apply, and the change will be made:

Course title footnote
If a new course is not yet approved (by institution council, board, or some outside professional
body), or if the course is subject to re‐accreditation, add the ‘subject to final approval’ footnote to
the course title.

© Queensland Tertiary Admissions Centre Ltd 2014
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To add a footnote to a course title (eg ‘subject to final approval’):
1. Open the course and click on the ‘…’ button which appears to the far right of the course title
(refer to image below):

2. Select the predefined footnote you wish to add.
3. If you want to remove a footnote, select the footnote text (beside the course title) and press
the delete button.
4. If you require a new (predefined) footnote to be created, contact QTAC via a Guide Update
Request (refer to page 43).

Study groups
When a course has different prerequisites for different majors or campuses, this would constitute
multiple study groups (and each study group needs to be edited separately). An example is QUT’s
Bachelor of Fine Arts (refer to the 2015 Guide, page 115).
Please note, for Tertiary Prerequisites, courses with majors with different prerequisites appear as
separate courses and so the Study Group requirements for the Guide do not apply.

Group 1
Group 2

Add a study group
To create a further study group (one study group is always defaulted in):
1. Open the course entry then go to: Edit > Study Groups > Add Study Group.
2. In each new study group, fill in the majors, specialisations, prerequisites, assumed
knowledge and recommended study fields as appropriate.

© Queensland Tertiary Admissions Centre Ltd 2014
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In the past, the additional entry information and fixed closing date information automatically
‘flowed’ from Study Group 1 to the other study groups, however this has now changed and
additional entry and fixed closing date information have to be entered into each new study group.
Delete a study group
If you want to delete a study group, click on the study group you want to delete – little square box
beside the word ‘Group’ in left‐hand corner ‐ then go to: Edit > Study Groups > Delete Study Group.
Swap study groups
To swap the order of two study groups:
1. Click on the study groups you want to swap – little square box beside each ‘Group’ in left‐
hand corner.
2. Go to: Edit > Study Groups > Swap Study Groups.
3. You can only swap two study groups at a time.

QTAC course code
Because the QTAC code has imbedded information (eg institution, campus, field, mode of study),
QTAC allocates course codes (however institutions can allocate codes in consultation with QTAC).
As the Course Editor does not allow institutions to change or add codes for new courses, please fill
out a Guide Update Request in the Course Editor to request changes or new courses. (Refer to
page 43.)
Please note: If the mode of study for a course changes (eg from full‐time or part‐time to distance
education), let QTAC know – guide@qtac.edu.au – to enable the code to be reformulated.

Fee type and study cost
Each institution can choose a title to be used in the Guide and on the Web to define what the study
cost amount refers to ‐ whether it be ‘1st Year Contribution’, ‘Course Fee’, ‘Subject Cost’ or other
title as approved by QTAC. This title must be used for all of an institution’s course entries.
Please advise QTAC if you wish to change the choice of fee title.
To add/edit the fee type or study cost:
Open the course and select the course code row (each course code must be edited
individually).
Click on the Add or Edit button as appropriate:

© Queensland Tertiary Admissions Centre Ltd 2014
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3. The Edit a Course screen will come up.
There is a drop‐down box for Fee (type) and a box where the Study Cost amount is typed in.
Please note that the ‘Study Cost’ amount is entered as whole digits only, not text, and the
dollar amount must reflect the title chosen for the Guide.
Study cost footnote
To add a footnote to a study cost:
1. Click on the ‘…’ button which appears to the right of the study cost field.
2. Select the footnote you wish to add.
If you require a new (predefined) footnote to be created, contact QTAC via a Guide Update Request.
(Refer to page 43).

Fee type footnote
Footnotes can also be applied to fee type where necessary.
If you require a new (predefined) footnote to be created, contact QTAC via a Guide Update Request
(refer to page 43).
For TAFE Qld: To add a footnote to a fee type click on the ‘…’ button which appears to the right of
the Fee type field and select the footnote you wish to add.
For all other institutions (except TAFE Qld): Footnotes can be applied to fee type of ‘CSP’ or ‘Fee’
where necessary (eg a combined Bachelor/Masters program may want to note against the fee type
that ‘CSP places are available for both components’.
To add a footnote against a fee type:
1. Open the course and scroll down to the appropriate sub heading for the fee type (eg CSP,
Fees).
2. By (1) typing in a free‐text note, (2) a symbol will automatically be inserted next to the fee
type and (3) a footnote will appear below the course entry as displayed in the preview panes
(refer below).

(1)

(3)

© Queensland Tertiary Admissions Centre Ltd 2014
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Campus/location
Course site availability is referred to by geographical location or campus name, eg Gardens Point.
Please note: In Course Editor all campus/location related field titles show the word ‘campus’
however in the Guide (web, QTAC App, eBook and TP) the field displays as ‘location’. In course
entries the word ‘campus’ is dropped wherever possible. The location name is sufficient and avoids
unnecessary over‐use of the word ‘campus’.
To add/edit a campus/location:
1. Open the course and select the course code row (each course code must be edited
individually).
2. Click on the Add or Edit button as appropriate. The Edit a Course screen will come up (image
below).
3. Within the Campus section, select add or edit as appropriate and select the correct
campus/location.

Campus/location type
Important: This ONLY applies if you have more than one campus/location.
You can choose the following options (image below):
1.

‘/’ (forward slash) ‐ indicates this course will be taken first at one location for a certain
period and then will be completed at another (typical examples are QIBT‐Griffith University
combined diploma‐degree courses)

2. ‘&’ – indicates the course is studied at both locations simultaneously
OR

© Queensland Tertiary Admissions Centre Ltd 2014
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3. ‘or’ – indicates the students can choose between campuses/locations

Campus/location order
The order can be changed by using the arrows to the right of the list. To change the order:
1. Select the campus/location you want to move (ie click on it).
2. Go to the large arrows on the right side of the ‘Course, Campus, Fees …’ bloc.
3. Click the up or down arrow until the course is positioned where you want it.

Campus/location footnote
By using the ‘…’ button at the bottom right of the campus screen (refer to image on page 22) a
footnote can be added to provide essential information about particular campuses/locations.
The footnote symbol is automatically applied to the campus/location and the footnote text will
appear at the bottom of the course entry. The text for the footnote is added in the ‘campus and
course/program duration note’ field, refer to page 32.

A note about footnotes: where possible try and avoid using footnotes. As footnotes are
often ignored it is better to put essential information in the body of the course outline or in
‘program note’ (refer to page 32.)
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Start month
Courses can be offered with multiple start dates eg November for a summer semester, February for
a first semester course, and July for a second semester course.
To add a start month:
1. Open the course and select the course code row (each course code must be edited
individually).
2. Click on Edit and the Edit a Course screen will come up (image below).
3. In the Start Month field select either Add or Edit as appropriate and select the start month
from the drop‐down box (information below).

Start month footnote
A ‘subject to final approval’ footnote can be added to a particular month by clicking on the ‘…’
button to the bottom right of the start month screen for use when a particular start month has not
yet been confirmed.

Major offer round
For each Start Month, a corresponding Major Offer Round must also be listed.
Within the Start Month frame (image above), select the major offer round date from the drop down
list. The Major Offer Round Dates will be available during the second draft of the Guide.
Please note:
Early and top‐up offer rounds are not listed in the Guide, but are listed on the QTAC website.
(The early and top‐up offer round information is sourced from the Course Methodology; this
is not part of the publications process).
If December is selected as the major offer round then a fixed closing date must also be
added to advise applicants that there is either a hard and fast closing date or if not, then an
application/documentation due date. (Refer to page 31.)
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Duration
Duration can be full‐time, part‐time, distance education (and very rarely) flexible delivery years.
To add/edit acourse duration:
1. Open the course and select the course code row (each course code must be edited
individually).
2. Click on Edit. The Edit a Course screen will come up (image below).
3. Select the Duration field and then click on the Add button if you want to enter a new
duration or click on the Edit button if you want to change a duration. This will bring up a
new ‘Duration’ edit screen.
4. Make the changes in this screen as appropriate, and press OK.
Please note
1. Full‐time, part‐time and external durations are automatically separated by the word ‘or’ (eg
3F or 6P).
2. If you require a two‐tier duration, eg the first year must be studied part‐time and the final 3
years full‐time (1P & 3F), after entering 1P you need to create a separate row. To do this
click the Add button to create a second line, use this line to enter the second part of the
duration (eg 3F).
3. Flexible delivery is only applied to courses not already covered by part‐time study, when
there is genuine and ongoing on and off‐campus forms of study. This does not include, for
example, an annual 10‐day attendance for a distance education course. This course would
be classified as distance education.
4. You can also switch the order of durations by clicking on the duration you want to move up
or down, and then clicking on the large up or down arrows which are centre‐right of the
screen.

Duration footnote
Note the ‘…’ button to the right of the duration screen (image above). This allows you to add a
footnote to the course duration. The footnote symbol is applied to the course duration and the
footnote text must be typed into the ‘campus and course/program duration note’ field, refer to
page 32.
A note about footnotes: where possible try and avoid using footnotes. As footnotes are often
ignored it is better to put essential information in the body of the course outline or in ‘program
note’ (refer to page 32.)
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Sem 1 20XX OP/Rank (cut‐offs)
These are a guide to the merit requirements for a course, based on the entry levels required for
entry into semester 1 in the previous year’s major offer round.
QTAC determines the OP/selection rank requirements on behalf of institutions.
Please note: Two years of cut‐offs will appear on the Web but only the most recent year is included
in the Guide. QTAC will check and update all cut‐offs after the major offer round in January – ready
for Proof 2 of the Guide, which is normally available for institution editing in early March.
Institutions may wish to check these cut‐offs at this time.

Cut‐off checks
If institutions would like to check them, please refer to Appendix 1 which details how to determine
actual OP/selection rank entry requirements and gives advice on ‘difficult areas’.

Cut‐offs for new courses
New courses cannot have a pre‐determined OP/selection rank as no one has applied for the course
yet (OP/rank requirements are measured in terms of the previous admissions cycle). Therefore, all
new courses appear in the Guide with the notation ‘new course’ or ‘new program’.

Cut‐off footnotes
A range of predefined footnotes are available to provide relevant information about a particular cut‐
off. These are outlined at the end of Appendix 2.

Cut‐off changes
QTAC updates the cut‐offs. If institutions wish to change a cut‐off, please fill out a Guide Update
Request in the Course Editor. (Refer to page 43 for more information.)
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Primary and secondary fields
Majors/specialisations (for multiple study groups)
Prerequisites/assumed knowledge/recommended study
Additional entry information
Fixed closing dates
To add/edit any of the above mentioned fields:
1. Open the course and click on Edit (image below).
2. When the Prerequisites Editor screen appears type in the changes.
3. To exit this menu, click OK.
Refer below for more information on each of the above mentioned fields.

Primary and secondary fields
These relate to Queensland OP eligible applicants only, and are used if the course will cut off within
an OP band and there is a need to distinguish between applicants with the same OP.
This information appears on the Web and is not published in the Guide. As a result it will appear on
the Web View pane but not the Guide View pane.
Please note: If the course already exists and field positions need to be changed, please fill out a
Guide Update Request in the Course Editor. (Refer to page 43 for more information.)
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Majors/specialisations (for multiple study groups)
Majors/specialisations are subject areas that can be studied throughout the degree. Where different
streams/specialisations within a course have separate course codes, where possible, these should
be grouped together under the main degree title. To facilitate this, use sub‐headings, or where
different specialisations/streams have different prerequisites, use ‘groups’. For example:

Only list majors/specialisations in this field if the course has multiple study groups (ie different
prerequisites for different majors/specialisations). If the prerequisites do not vary by major, enter
the majors as shown on page 33 ‘for single study group’.
Please note
1. This is a list of genuine majors/specialisations only, so do not explain the specific subjects.
Explanations of majors should be written in the course outline.
2. If you would like to mention some minor subjects, also do this in the course outline.
3. Do not fan majors into separate courses.
Keep courses with multiple majors as a single entry course with a single code. List all majors
under the heading of Majors. It is important that majors are not fanned out into multiple
degree entry points with separate course codes, so that applicants don’t use up course
preferences and have equity.
Useful tip: so that majors listed under study groups can be searched for on QTC’s website using ‘Key
word’ search, ensure they are also listed in the course outline or general majors field.
Style guidelines
Always list majors/specialisations in alphabetical order, separated by a semicolon.
Do not use ‘and’ or ‘plus’ between the last two listed.
Only the first major should start with a capital letter, except for proper nouns
(eg English literature, Christian studies, French, etc)
If majors differ between campuses, list the majors by campus. Campus names are put in
italics (use html tags, ie <i> </i>). Eg ‘Toowoomba: accounting; management. Gatton:
accounting; business’.
If majors differ by campus, the campuses take capital letters, not the majors.
As for combined degrees, if the majors are already listed in another course entry, type ‘Refer
to <name of course>’.
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Prerequisites
Prerequisites in the QTAC Guide
Prerequisites can be entered in Course Editor for a new course but cannot be entered for an existing
course. To change prerequisites for an existing course, submit a Guide Update Request form. (Refer
to page 43.)
Prerequisites in Tertiary Prerequisites
Prerequisites can be entered and changed in Course Editor for all courses.
Prerequisites rules
If a course has been published in Tertiary Prerequisites for the year of the current Guide,
then the prerequisites published for that course can only be revised downwards (ie made
easier or dropped), they cannot be increased, [eg suddenly adding Maths B (4,SA) as a
prerequisite]. Revising the prerequisites upwards would disadvantage students who had
selected their Senior subjects based on the Tertiary Prerequisites publication.
Please do not increase prerequisite requirements after publication of the Guide. This is
unfair and not in the interests of applicants who may not follow up on updated information.
If the prerequisite states general subjects, the institution must accept any subjects from that
subject area. For example, if an institution specifies ‘a science subject’, then any science
subject must be accepted, not just Authority science subjects.
Style guidelines
1. Separate with semicolons.
2. Do not use ‘and’ or ‘plus’ between the last two items listed.
3. No full stop is added to the end of the perquisite items.
Only official subject names start with capital letters (eg ‘Maths A’, but ‘a science subject’, or
‘an Authority science subject’).
If a Year 12 Authority maths subject is accepted, type ‘Maths A, B or C’, not ‘any maths’.
Where prerequisites varies by major, use a dash between the majors and prerequisites, eg
Prerequisites: English (4,SA); for zoology major – Biology (4,SA).
References to ‘Biological Science’ need to be ‘Biology’ – the official QSA subject title.

Assumed knowledge
This category is defined as the minimum level of achievement in Senior studies considered necessary
for successful first year tertiary study. Students lacking the assumed level of knowledge are not
prevented from enrolling, however, they may be disadvantaged unless they undertake
recommended bridging, preparatory or introductory subjects prior to or during first year of study.
Style guidelines
Separate with semicolons.
Do not use ‘and’ or ‘plus’ between the last two items listed.
No full stop is added to the end of the assumed knowledge items.
Only official subject names start with capital letters (eg ‘Maths A’, but ‘a science subject’, or
‘an Authority science subject’).
If a Year 12 Authority maths subject is accepted, type ‘Maths A, B or C’, not ‘any maths’.
Where assumed knowledge varies by major, use a dash between the majors and assumed
knowledge, eg Assumed knowledge: English (4,SA); for zoology major – Biology (4,SA).
References to ‘Biological Science’ need to be ‘Biology’ – the official QSA subject title.
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Recommended study
Includes desirable knowledge. Although the subjects are not compulsory, it is strongly
recommended the applicant has knowledge of these subjects to successfully study the course.
Please note: Recommended study will appear on the Web only and is not published in the Guide. As
a result it will appear on the Web View pane but not the Guide View pane.
Style guidelines
Separate with semicolons.
Do not use ‘and’ or ‘plus’ between the last two items listed.
No full stop is added to the end of the recommended study items.
Only official subject names start with capital letters (eg ‘Maths A’, but ‘a science subject’, or
‘an Authority science subject’).
If a Year 12 Authority maths subject is accepted, type ‘Maths A, B or C’, not ‘any maths’.
Where recommended knowledge varies by major, use a dash between the majors and
recommended study, eg Recommended Study: for French major – French).
References to ‘Biological Science’ need to be ‘Biology’ – the official QSA subject title.

Additional entry information
This section follows the prerequisites information in the Guide and should be used to:
1. Further describe a prerequisite, for example:

For an audition, the additional entry information could specify audition procedures, ie
if applicants need to download and complete an audition form or if the institution will
contact them to make arrangements

It could state entry information such as ‘applicants with completed prior study in this
field may not be eligible for this course…’
2. List the course attributes which applicants must choose from as part of the QTAC
application process. Institutions can choose whether or not to use this facility.
Course attributes include such things as specifying:

teaching areas (for education courses)

audition instrument (music courses)

clinical schools (nursing courses)

specialisations/majors.
Standard wording should be used where possible. For example: ‘Applicants must nominate
on their QTAC application their preferred major from the list (of majors) below’ or
‘Applicants must nominate a maximum of three audition instruments on their QTAC
application. Audition instruments are: piano, voice, violin, percussion, etc’.

Fixed closing dates
If a course has an institution determined, set closing date for applying, or a set date for handing in
portfolios or undertaking auditions, it should be listed here.
Please note:
1.
Fixed closing dates tie in with start months and so where a course has multiple start
months it must be stated which start month the fixed closing date refers to.
2.
Where a course has December listed as the major offer round, a date must be
entered into the fixed closing date field. If the course doesn’t have a fixed closing
date then a general due date with standard text must be listed that is at least one
week prior to the offer round eg ‘Applications received after XX December might not
be considered in time for the major offer round.” This is needed because the due
date for the December offer round is not listed on the Key Dates page of the Guide
or Web.
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Campus and course/program duration note
Course/program entry note
Course/Program outlines
Majors/specialisations (single study group)
Post‐admission requirements
Fee type footnote – CSP or Fees
Career opportunities
Memberships
Registrations
Dual/double/combined degrees, combined diploma/degrees, combined
certificates
To add/edit any of the above mentioned fields:
1. Open the course and scroll down to the ‘General Information’ frame.
2. Click on the button for the appropriate field, and make the changes as necessary.
Please do not guess under which sub‐heading to place the new information, refer to information
below for advice. Most of these fields are not applicable to Tertiary Prerequisites.

Campus note
This free‐text footnote is entered into the ‘Campus and Course/Program Duration Note field’ but
must be tagged to a particular campus. It relates specifically to particular issues about the campus
tagged. For example: ‘Campus subject to approval.’
These footnotes should not be used to refer to information about subject choices, majors
availability, or level of study that can be achieved. For example, references to majors available at
campuses should form part of the ‘majors’ section; likewise, such references as ‘students may
undertake certificate level study in the first year of the course’ are more related to the actual course
outline.

Course/program duration note
This free‐text footnote, entered into the Campus and Course/Program Duration Note field, is
‘tagged’ to the duration listed in the course information table section. It can be used to make a
particular point about the duration of the course or the full‐time or part‐time status. For example:
‘Students can undertake an accelerated program over three years with extra courses completed
during terms one and two’.
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Important note about campus/duration footnotes: in the past these were used extensively,
however to reduce the number and length of footnotes (which are often overlooked) please use
instead ‘course/program entry note’ (refer below).

Course/program entry note
Important: In the past this field has not been used, however as noted above, this field should now
be used for essential information that would have otherwise been entered as a footnote. Although it
is named ‘entry’ note, it is not just for information about entry, rather it can be used to note
anything about a course. In the actual course table it runs after the course outline.

Course/Program outlines
Note: Some institutions refer to this outline as a ‘course’, while other use the term ‘program’.
Course Editor will automatically apply the term appropriate to your institution.
Provide a brief interesting overview of the course or the subjects in the course and what they are
about. This overview is a snapshot only.
There can be two versions of the course outline, the short outline that is printed in the Guide and
appears in the eBook and the ‘long’ version (if required) only appears on the Web and QTAC App. A
character counter has been provided for both versions.
Length
1. For the Guide/eBook: no more than 600 characters (including spaces), ie approximately 80–
90 words, and not less than around 450 characters.
1. For the Web/App: no more than 1200 characters (including spaces). For more complex
courses, a longer version of the outline can be entered for the Web – and a URL (web
address) for more information on the institution website can be entered for the Web
version.
Style guidelines – for the Guide/eBook and the Web and QTAC App
1. Write complete sentences, not dot points or phrases or half sentences.
2. Never use the words: unique, innovative, exciting, special. They could be applied to almost
every course outline in the Guide.
3. Use active voice. For example: ‘The course is taught by industry professionals…’ needs to be
‘Industry professionals teach the course…’ If there is a ‘by’ in the sentence, then it is passive
voice, not active voice.
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4. Write succinct outlines and leave out unnecessary words such as: aims, will, opportunity.
For example: ‘The course will provide students the opportunity to specialise in…’ needs to
be ‘Students can specialise in…’
5. Use the ‘third person’ narrative style and present tense:
 ‘third person’ – they, them, their, the student, students
 present tense – is, provides, helps
 Avoid: ‘first person’ (our, us, me, I, we) narrative style; ‘second person’ (you, your, yours)
narrative style; and past tense (was, provided, helped)
6. Do not repeat the name of the course in the course outline.
7. When referring to ‘graduates’, use ‘graduates of’, not ‘graduates in’
8. Provide meaningful and descriptive information about the course. (Refer to examples of
course outlines for a range of courses, starting page 51.)
9. Avoid capitals when referring to course streams or majors in the course outline, eg ‘In the
arts stream student can choose from…’
10. Be clear in use of the terms dual, double, parallel and combined degrees with regard to
structure and student outcomes. Students want to know whether they will come out with
two degrees or whether it is a combined program resulting in a single degree. There may
also be Austudy implications, so please ensure that the information is specific and accurate.
11. If the combined award reflects two individual courses already detailed in course outlines in
the Guide, a cross reference to the individual course entries is the most appropriate and
space saving course outline, eg: ‘Refer to Bachelor of Hospitality Management and Bachelor
of Health Services.’
Additional style guidelines – for the Web and QTAC App
Include a hyperlink for a course that links to a course entry on the institution’s website.
Introduce the hyperlink with the standard wording:
For more course information, visit the <a href="www.qut.edu.au/arts">Bachelor of Arts
at QUT</a>.
On the website, the text of this link appears as:
Bachelor of Arts at QUT
Please note: The shortened form (eg QIBT, UQ, UNE) of an institution’s name is preferred in
the link text.
2. To help applicants find courses in the QTAC course search, please include key words in the
course outlines. For example, if teaching courses have the title ‘Bachelor of Learning’ and
the word ‘teaching’ is not mentioned in the course details, the Bachelor of Learning would
not be found by using the word ‘teaching’ in the course search.
General QTAC style, writing and spelling guidelines
Please refer to the Institution Information – Style guidelines, editing cycles, images and logos for
QTAC publications document.

Majors/specialisations (for a single study group)
These are subject areas that can be studied throughout the degree.
If prerequisites do not differ by major or specialisation, list the majors/specialisations in this section.
If the course has multiple study groups and the prerequisites vary based on majors/specialisations,
enter the majors/specialisations as indicated on page 28.
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Please note
This is a list of genuine majors/specialisations only, so do not explain the specific subjects.
Explanations of majors should be written in the course outline.
If you would like to mention some minor subjects, also do this in the course outline.
Do not fan majors into separate courses.
Keep courses with multiple majors as a single entry course with a single code. List all majors
under the heading of Majors. It is important that majors are not fanned out into multiple
degree entry points with separate course codes, so that applicants don’t use up course
preferences and have equity.
Majors/specialisations information is appended to the course outline with the heading
‘Majors’ or ‘Specialisations’ and is not included in the course outline character count.
Style guidelines
Always list majors/specialisations in alphabetical order, separated by a semicolon, eg
Majors: Counselling; psychology; science.
Do not use ‘and’ or ‘plus’ between the last two listed.
Only the first major should start with a capital letter, except for proper nouns
(eg English literature, Christian studies, French, etc).
If majors differ between campuses, list the majors by campus. Campus names are in italics
(use html tags, ie <i> </i>) and no majors have capital letters (except for proper nouns), eg
Majors: Toowoomba: accounting; management. Gatton: accounting; business.
If the majors are grouped under streams/areas, the stream/area has a capital letter only, eg
Majors: Networking: informatics; networks; systems. Design: software design; Web design.
As for combined degrees, if the majors are already listed in another course entry, type ‘Refer
to <name of course>’.

Post‐admission requirements (ie Other requirements)
This field covers essential requirements that students must comply with during their studies, (not
entry requirements), and can be used for information such as:
professional placements, eg ‘Students must undertake 12 weeks of industry training during
vacations.’
health/criminal check requirements, eg ‘A suitability card is required, refer to institution.’
Please note
As text in this section is usually re‐occurring, please use consistent phrases such as: ‘A
suitability card is required, refer to institution.’
Post‐admission requirements is appended to the course outline with the heading ‘Other
requirements’ and is not included in the course outline character count.

Fee type footnote – CSP or Fees
Refer to information ‘For all other institutions (except TAFE Qld)’ on page 21.

Career opportunities
Click on the Career Opportunities button to enter the appropriate information. (Image below.)
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Style guidelines
1. Please keep entries short, realistic and around 16 words, with a maximum of 20 words.
(Entries over 20 words will be edited.) Unfortunately, this sample list is unable to include
every employment possibility and outcome.
2. Separate items with a comma, not a semicolon.
3. Do not use ‘and’ or ‘plus’ between the last two items listed.
4. If the career opportunities vary depending on major or subject, start the career
opportunities entry with: Depending on major: OR Depending on subjects:
Please note, the ‘Depending on major:’ is not included in the word count.
5. Specific jobs are listed as singular, not plural (eg ‘instructor’ not ‘instructors’). (Image below.)

Memberships
Click on the Memberships button to enter the appropriate information. (Image below.)
Please note
1. Memberships are specifically for Australian, not overseas, bodies.
2. Ensure memberships are official and up‐to‐date.
3. Memberships will not be included in the Guide, eBook or App but will appear on the Web.
Style guidelines
1. Do not use ‘and’ or ‘plus’ between the last two listed.
2. Separate the list of organisation names in memberships with a semicolon.
3. If the list of memberships forms part of a sentence, use a colon to introduce the list, eg
Membership: Depending on majors studied: Institute of Flowers; Council of Flowers;
Flowers of Queensland Society.

Registrations
Click on the Registrations button to enter the appropriate information. (Image below.)
Please note
1. Registrations are specifically for Australian, not overseas, bodies.
2. Ensure registrations are official and up‐to‐date.
3. Registrations will not be included in the Guide, eBook or App but will appear on the Web.
Style guidelines
1. Do not use ‘and’ or ‘plus’ between the last two listed.
2. Separate the list of organisation names in memberships with a semicolon.
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Dual/double/combined degrees, combined diploma/degrees, combined
certificates
Depending on what your institution uses to describe a combined award, the information can be
placed under any of the following headings (image below): ‘Dual degrees’, ‘Double degrees’,
‘Combined degrees’, ‘Combined diploma/degrees’ or ‘Combined Certificates’.

Combined degrees – area of study
If a combined degree has a separate QTAC course code, it can have a separate entry in the Guide,
but the entry will be detailed in one area only – the area that relates to the first course (eg B Arts/
B Business would appear in Humanities and Social Sciences).
The combined course can be cross‐referenced in the course entries for both single courses (eg
within B Business, and under the ‘Combined Degrees’ heading, the following cross‐reference can be
made: ‘Refer to entry for: B Arts/B Business.’ Likewise, within B Arts, under the ‘Combined Degrees’
heading, the following cross‐reference can be made: ‘Refer to entry for: B Arts/B Business.’
Combined diploma and degree courses
All cross‐institutional combined diploma‐degree courses, including their prerequisites, must be fully
signed off by BOTH institutions BEFORE submitting these for entry into the Guide.
Style guidelines – combined degrees, double degrees and dual degrees
Where there is a separate QTAC course code for the combined degree, use the standard text
‘Refer to entries for: <list combined courses>’.
If it is for a combined diploma/degree, use ‘Refer to entries under QIBT for: <list courses>.
Separate the list with semicolons.
Do not use ‘and’ or ‘plus’ between the last two listed.
Abbreviate the level of the course, eg ‘B’ for Bachelor, ‘D’ for Diploma.
Consistent phrasing is required, eg:
 If there is no separate entry in the Guide, the information is written as:
 Applicants who gain entry to this course can study a double degree with B Arts,
B Science or B Business over four years full‐time;
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or
Applicants who gain entry to B Business or B Science can study a dual degree with
this course.
If there is a separate entry in the Guide, the information is written as:
 Refer to entries for: B Arts/B Business Management; B Arts/B Commerce; B Arts/
B Economics; B Arts/B Education.
(In this case, the entries are listed alphabetically.)




List the courses from highest level of qualification to lowest (ie Bachelor courses before
Diploma courses) and then alphabetically:
Dual degrees: Refer to entries for: B Arts/B Business Management; B Arts/B Commerce;
B Arts/B Economics; B Arts/B Education (Middle Years of Schooling); B Arts/B Education
(Secondary); B Arts/B Journalism; B Arts/B Laws; B Arts/B Social Science; B Arts/B Science;
B Arts/D Business.
Dual degrees: Refer to entry for: B Arts/B Business Management.
When referencing the single degrees in a combined degree entry, use the following style:
Course Outline: Refer to Bachelor of Business and Bachelor of Economics.
Career Opportunities: Refer to Bachelor of Business.

Add or delete footnotes in general text
To add a footnote:
1. Place cursor at the end of the applicable word in the sentence.
2. Go to: Edit > Footnotes > Add Footnote.
3. Highlight the predefined footnote to be added and click OK. (Image below.)

To remove a footnote:
4. Place cursor in footnote text.
5. Go to: Edit >Footnotes > Remove Footnote.
Please note
1. Please do NOT footnote anything except, for example, OP/selection rank requirements as
appropriate, course duration and campus notes (refer to page 32), courses and start month
subject to final approval and fee related footnotes.
2. All other anomalies should be mentioned in the main text of the course entry.
3. Studies show that most people do not read footnotes.
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Link a Secondary Institution for combined diploma/degrees – for a
Web search
This section is only to be used by those institutions that offer combined diploma/degrees. Currently
these are: TAFE and QIBT.
It allows for combined diploma/degree courses to be linked with the institution that offers the
degree component. For example TAFE’s D Business has university attributes that can be linked with
CQUni, GU and QUT. This only needs to be done for new courses or where Secondary Institutions
are being deleted or added.
To add or delete a Secondary Institution:
1. Open a dip/degree course and click on Course in the top left.
2. In the drop down menu, click on Secondary Institutions (image below).
3. Another frame will open and the Primary Institution (TAFE or QIBT) will already appear.
4. In the list provided click on all the relevant secondary institutions, click OK and save the
changes.

Please note: If you create a new combined diploma/degree by copying from an already existing
entry, the secondary institution will also copy over. In which case you will need to check that these
are correct and ‘untick’ any secondary institution that is not correct.
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Add a new course
Add a new course from a copy (recommended)
To add a new course from a copy:
1. Click on a similar course (but do not open it).
2. Go to: Editor > Add/Delete Course > Create New Course Entry > Copy From Existing Entry.
3. A pop‐up ‐ ‘Get New Course Title’ will open (image below), which allows you to type in the
new course’s title as well as choose the appropriate area of study (section of the Guide in
which it should appear).
4. The course must be given an Instance Number. This should always be ‘1’ unless your
institution has two or more courses that are completely different with the same title. This
scenario is rare and not encouraged.
5. Click OK, to open a copy of the course which you previously selected.
6. You can now edit this entry for the new course. The type of information that can be entered
for a course is described further under ‘Edit a course’ starting on page 18.
7. Until the changes are saved, the course title in left‐hand editing screen will be different to
that in right‐hand screen. This will change as soon as you save.
8. Assign the new course to a user group (refer to ‘Assigning courses to groups’, page 14).

Add a new course from scratch
1. Go to: Editor > Add/Delete Courses > Create New Course Entry > Blank Course Entry.
2. A pop‐up ‐ ‘Get New Course Title’ will open, which allows you to type in the new course’s
title as well as choose the appropriate Guide section for the course to appear in.
3. The course must be given an Instance
Number. This should always be ‘1’
unless your institution has two or
more courses that are completely
different with the same title. This
scenario is rare and not encouraged.
4. Click whether the new course is a
Standard Entry or a Non‐Standard
Entry. (Refer to information below.)
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Standard course entry
The Standard entry is the default and almost always used. The standard entry will appear in the
Guide with a table at the top (containing course code, fee type, duration start month etc) followed
by more detailed course information, like prerequisites, course outline, career opportunities.
Refer to ‘Edit a course’ starting on page 18 for a guide to completing the information required in a
standard course entry.
After you have saved a standard course entry, assign the new course to a user group – refer to
page 14, ‘Assigning courses to groups’.

Non‐standard course entry
This refers to courses that do not contain a normal course entry bloc, ie containing course code,
duration, OP/Selection rank. Instead, non‐standard course entries are usually used for combined
awards that do not have a separate course code and are only otherwise cross‐referenced in the area
of study for the other award.
An example of a non‐standard entry in the QTAC Guide is in the Education section for Sthn Cross’s –
B Education combined degrees.
When you choose a non‐standard entry, a course information frame will open. As in the image
below, enter the text in the text box under ‘Course Information for Non‐Standard Entry’.
After you have saved a standard course entry, assign the new course to a user group – refer to
‘Assigning courses to groups’ on page 14.

Add a new course within an existing course title
This occurs most commonly where a new course code is being created due to the course being
offered at a different campus.
To add a new course under an existing course title:
1. Open the existing course.
2. Within the ‘Courses’ frame, click on the first course in the Group.
3. Click on the Add button.
4. Refer to ‘Edit a Course’ on page 18 for the specific information that can be added.
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Delete a course
Delete all course codes for a course title
1. Select the course you want to delete, but do not open it.
2. Go to: Editor > Add/Delete Course > Delete Course Entry.
3. You will be asked if you are sure you want to delete the specific course – click Yes – and the
course is gone.
Please note: Deleted courses can be reinstated at a later date. (Refer to ‘Reinstate a deleted course’
below.)

Delete a single course code within a course title
Where there are multiple course codes listed under a single course title:
1. Open the course and select the specific code to be deleted.
2. Click the Delete button in the ‘Course’ frame. In this instance, if there is a need to reinstate
the course, the course will have to be re‐entered.
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Reinstate a deleted course
To reinstate a deleted course, for the ‘Status’ field select ‘Deleted’ (image below). This will bring up
all deleted courses.

Select the course you want to reinstate, then go to: Editor > Reinstate Course > Reinstate Course
Entry.

To find the course reinstated, go to the Status drop‐down box and click current – the course will be
reinstated in its old position.
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Guide Update Request – send QTAC an email
Use the Guide Update Request facility if you need to:
 Create/change course codes
 Change prerequisites
 Query or change a course cut‐off
 Make any other changes that you can’t do in the Course Editor.
Only the Institution Admin User will be able to use this request function.
Note: Guide update request is only to be used during the Guide publications cycle (Nov‐May). After
the Guide has been published, to make changes for the Web and QTAC App refer to page 6.
To request a Guide update:
1. On the Course Information Editor screen, go to: Editor > Guide Update Request.

2. To select the course that the request is being made for, click the Set button. A ‘Course
Select’ screen is displayed showing all the courses that you are responsible for.
3. Select the relevant course and click the OK button.
4. In the ‘Request Type’ section, you can make multiple requests at once, for example:
 if you want to make a course code request and a prerequisite request, tick both options
 if you choose Other, you must enter a short description of your inquiry or request in the
box to the right of the ‘Other’ option.
5. In the Details box, fill in the details of the request.
6. There is an option to Spell Check.
7. To send the request, click the Send Request button.
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Reports
Print a single course – PDF document
1. Open the course you want to print.
2. Go to: Course > PDF > Current Version. Acrobat reader will open displaying the course entry
(as it would appear in the Guide).
3. To print, within Acrobat Reader go to: File > Print.

Print multiple courses ‐ PDF document
1. Go to: Editor > Publications > Produce Section 3 Extract.
2. Click on ‘Split by Study Area’ (which organises the file into areas of study). Refine the courses
to be included in the report as necessary based on ‘Study Area’ and ‘Group’.
3. Click on the ‘Generate PDF Document’ button (bottom right screen).
4. A pop‐up will appear giving you a batch job number. Remember the job number as you will
need it to open the report via the Batch Jobs screen, refer to page 48.

Print multiple course entries – HTML report
You can also generate HTML versions of the course entries for either the Guide or Web version.
1. Go to: Reports > HTML Courses Report.
2. Click on the ‘Version’ drop down menu to choose between a Web, Guide or All inclusive
view, as below.

You can also refine the courses listed on the report by ‘Study Area’ and ‘Group’:
1. Click on the ‘General Courses HTML’ button to run the report.
2. A pop‐up will appear giving you a batch job number. Remember the job number as you will
need it to open the report via the Batch Jobs screen, refer to page 48.
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Change tracking report ‐ single course
You can view different versions of a course entry to see the changes that have been made.
To view different versions (showing tracked changes that have been made for each version):
1. Open the course then go to: Course > Change Tracking.
2. Choose the appropriate version (previous versions are dated from most recent to oldest
(image below).

All changes are colour coded for easy identification: Blue = new information; Red = deleted
information. You will also see a line at the side of a paragraph where changes have been made. If
you print – you will see the changes (new information) as bold copy with a strikethrough across
deleted information. You will also see the line at the side of a paragraph to indicate changes have
been made.
Version showing tracked changes:
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Change tracking report – multiple courses
The change tracking report allows you to track the changes made to multiple course entries as they
pass through the Course Editor. From the Course Information Editor screen, go to: Reports > Change
Tracking.

The top three boxes on the screen – Study Area, Institution and Group – allow you to specify what
courses to include in the report. If you want to report on all courses, leave the default option with
‘All’ ticked in each box. If you don’t want to report on all courses, un‐tick the ‘All’ option, then tick
the areas (Study Area, Institution or Group) that you want to include in the report. You must then
select the parameters required, as below:
Parameters: This option must be selected (ticked). Selecting the parameters (image above) allows
you to track changes for the period you are interested in. The choices in this box depend on the type
of user that you are and the edit cycle that you are in. The final choice, ‘Custom Change Tracking
Report’, described below, is available to all users. The options available for users are:
1. Group Editor (only from the 2nd edit cycle) [or Institution Admin Users that are allocated to a
group]:
 Changes that were made after the group edit stage in the previous edit cycle
 Changes made by the Institution Administration User in the previous edit cycle
2. Institution Administration User
 Changes made by the Group Editor in the current edit cycle
nd
 Changes made by the QTAC Editor in the previous edit cycle (only for the 2 edit cycle
or later)
3. QTAC Editor or QTAC Administration User:
 Changes made by institution users in the current edit cycle
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After you have chosen what you want for the report:
1. Click the Run button.
2. A pop‐up will appear giving you a batch job number. Remember the job number as you will
need it to open the report via the Batch Jobs screen, refer to page 48.

Custom change tracking report
If you want to produce a report that is not covered by the automatic options listed above, you can
specify it here. The only restriction is that the combination of edit cycle and stage in the ‘From’
option must be before the ‘To’ option.
To do a custom report, first click the ‘Custom Change Tracking Report’ option in the Parameters box.
You will notice that the options in the Custom box can now be changed. This is where you specify
the period that you want to see changes for.
If you wanted to produce a report of changes made by the Group Editors for edit cycle 1 (an option
already provided for Institution Administration Users), you would choose the following:
From

To

Edit Cycle:

0

Edit Cycle:

1

Stage:

FINAL

Stage:

GROUP EDIT

Footnotes report
This report allows you to get a printed copy of the footnotes that are available to be used in the
Course Editor. On the Course Editor screen:
1. Go to: Reports > Footnote Reports > Footnote Report.
2. A pop‐up will appear giving you a batch job number. Remember the job number as you will
need it to open the report via the Batch Jobs screen, refer to page 48.

Spell check report
This report allows you to spell check multiple course entries at once, and get a report on the spelling
errors that are found. On the Course Editor screen, go to: Reports > Spell Check Report.
If you want to spell check all course entries, leave the ‘All’ option ticked and click the Run button. If
you don’t want to spell check all courses, first unclick the ‘All’ option in the relevant box, and select
the areas that you want to check.
When you have finished selecting your requirements, click the Run button and a pop‐up will appear
giving you a batch job number. Remember the job number as you will need it to open your report
via the Batch Jobs screen, refer to page 48.

Guide Update Request report
If you would like to view or print all your Guide Update Requests sent to QTAC, you can do so by
going to: Reports > Guide Update Request Report. You can refine this report by date and user.

Print course entries for Tertiary Prerequisites – PDF document
Within the Tertiary Prerequisites database:
1. Go to: Editor > Publications > Produce Tertiary Prerequisites Guide.
2. Click on Produce. A pop‐up will appear giving you a batch job number. Remember the job
number as you will need it to open the report via the Batch Jobs screen, refer to page 48.
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Batch jobs
When you run a report, you will be given a job number. You will need this number to view the
completed report. To view the report, go to: Reports > Batch Jobs.

The top table lists the jobs that are currently being run, or which are queued ready to run. These are
the statuses for the top table:
 PROCESSING – this is the job that is currently running
 READY – this job is queued and is waiting to run
The top table will show running and queued jobs for ALL users.
The bottom table shows all the finished jobs only for the user currently logged in. The bottom table
has the most recent job at the top. There are two types of status for the bottom table:
 COMPLETED – this job completed successfully
 FAILED – this job failed. This situation is rare. To find out why the job failed, highlight the
job and click the Details button. If a job fails, please contact QTAC
A job hasn’t been completed until it appears in the bottom table. You can click the Refresh button at
any time to see if the job has been completed. When the job has been completed, you can view it by
highlighting the row and clicking the View Report button. The output from the report will be
displayed by Acrobat Reader (except for the Change Tracking Report, which is opened in your
default browser).
A report can be saved by clicking: File > Save, as you would in a Word document. You can print the
document after it has been saved.
Important note about PDFs
Whether printing a course entry or producing a PDF the resulting document will be a merge of both
the Web view and the Guide view and so for example it will show two course outlines and it will
show some fields that will not be printed in the Guide.
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Bulk finalisation in Course Editor – final task in Course Editor
After the Institution Data Editor is satisfied with all the edits made to the courses (or satisfied with
the way they were without edits), they will complete the bulk finalisation task to move the courses
on to the next stage in the editing cycle.
1. Open the Bulk Finalise screen – go to: Editor > Edit/View Course > Bulk Finalise Courses.
2. A screen similar to the one below will be displayed, showing all the courses that are yet to
be finalised:

3. Select all courses by clicking the ‘Select All’ button or you can select individual courses by
ticking individual boxes in the last column of the table.
4. After selecting the courses, click the Finalise button.
5. The courses will now have been moved from the GROUP_EDIT stage to the
INST_ADMIN_EDIT stage and be available to the Institution Admin User for review. When
the Institution Admin User has completed their review, they will then bulk finalise (as per
previous instructions) the courses again which will move the courses to the QTAC_EDIT
stage ‐ ready for QTAC to take over the editing process.
Institution Admin Users please remember: do NOT finalise courses until you are satisfied all the
changes have been made ‐ as you will NOT be able to edit courses that have been moved to the
QTAC_EDIT stage until the next edit cycle.
The onus is on institutions to have each draft ready for QTAC to edit, according to the set timetable.

Locked courses
When an editor is working on a course it is ‘locked’ by that editor and therefore can only be worked
on by one person at a time. If courses become incorrectly ‘locked’ (for whatever reason) they can
be unlocked.
Unlocking a locked course
Admin Users can UNLOCK courses that become locked in the following way:
Go to: Editor > Remove Editor Lock.
Click on each course that is locked one at a time and then click Remove Lock.
The courses will become ‘unlocked’ and are ready to be worked on again.
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Glossary
Term

Description

Admin User / QTAC
Publication Contact

This is the official QTAC Guide contact person, ie the person who would
normally receive copies of the Guide proofs for editing. Mostly they are
known in the editing cycle as the ‘Admin User’. Just as they would
disseminate hard copy (or online copy) to different sections, faculties or
groups within their institution for editing purposes, so now they are
responsible for classifying their courses into editing groups, which usually
represent the different faculties, schools or sections. Technically, the Admin
User/QTAC Publication Contact is known as the data administrator.

Batch job number

When you run a report this number allows you to view the completed
report.

Editing cycle

The editing cycle begins when QTAC releases all course information held in
the course information editor to institutions for editing. It ends when all
courses have been subject to an edit process and the final versions are back
in the repository or original course information editor – that is back with
QTAC for review. In the case of hard copy, each proof would constitute an
editing cycle.

Finalise

Group

This refers to the point when all edits for a particular cycle have been
completed and you are ready to move courses to the next stage. Courses
are finalised in bulk mode when you have finished making all changes to
course entries.
A group is the person, faculty, section, school, etc that courses in a
particular category (can be all courses in some institutions) have been
assigned to for editing. A group is only able to view the courses that have
been assigned to it. The people in a group performing the review are known
as data editors.

Institution Data
Editor

This is the person or group of people (eg faculty) assigned by the Institution
Admin User for editing courses.

QTAC Publication
Contact

Refer to Admin User.

Stage

A stage is a certain part in the editing cycle, for example, when the
Institution Editors are finished with editing a course they will pass it on to
the next ‘stage’, which will be the admin user review stage.

Study group

A study group is a course associated with one set of details, eg one course
with prerequisites would be one study group. Where a course has different
prerequisites for different majors it will have more than one ‘study group’. It
is also possible to add study groups where needed.

Versioning

Refers to previous versions of the course – and allows you to go back to
those versions – ie it also allows you to see the difference between two
versions. Once you have saved your changes, a pop‐up will appear saying:
Do you want to version the changes?
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Appendix 1: Sample course entries
Following are three samples of correctly‐styled and well‐worded course entries. (Please note: These
samples are not indicative of the final Web/Guide structure.)

A. Bachelor of Applied Science (Human Movement Studies)
Campus

1st Year
Contribution

Duration

OP/Rank

Start
Month

Major Offer
Round

Brisbane North

CSP/$6664

4F or 8P

8/85

Mar 2014

16 Jan 2014

Jul 2014

5 Jun 2014

Prerequisites: English (4,SA)
Assumed knowledge: Maths B (4,SA); Health Education (4,SA); Physical Education (4,SA)
Recommended study: Biology
Primary fields: C
Secondary fields: B
Course outline: First year provides students with exposure to the basic sciences, such as physics,
chemistry and biology. This prepares students for the applied human movement science sub‐
disciplines of functional anatomy, biomechanics, exercise physiology, and motor control and
learning. Students follow a major study in exercise and sport science and can complete specialist
studies in physical activity and disability, exercise rehabilitation, and community and workplace
health and fitness. Students can take elective studies from the wider university offerings related to
their professional interest.
Career opportunities: Health and fitness industry, exercise prescription consultant, fitness
instructor, recreational and activity leader, sports administrator, coach.
Membership: Australian Association for Exercise and Sport Science.
Combined degrees: Refer to entries for: B Applied Science (Human Movement Studies)/B Business;
B Applied Science (Human Movement Studies)/B Laws.

B. Bachelor of Education (Primary)
Campus

1st Year
Contribution

Duration

OP/Rank

Start Month

Major Offer
Round

Windsor

CSP/$4006

4F or 8P

14/70

Mar 2014

16 Jan 2014

Morningside

CSP/$4006

4F or 8P

14/70

Mar 2014

16 Jan 2014

Prerequisites: English (4,SA); Maths A, B or C (4,SA) ; an Authority science subject (4,SA)
Primary fields: A or B
Secondary fields: C
Course outline: The course focuses on key learning areas in the primary school curriculum and
concentrates on essential aspects of early to middle childhood development. In first year students
begin weekly experience in schools to develop their practical teaching skills. Second and third year
add two more block placements in schools, where classroom skills are further developed, including
teaching pupils with special needs. The final year internship includes weekly practice in the same
classroom, by the end of which students are functioning as autonomous classroom teachers. Note:
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Students can take an accelerated program over three years with extra courses completed in terms
one and two.
Specialisations: Early childhood education; special needs (Windsor only). Post‐admission
requirements: Teaching development units will be scheduled during University breaks. A Suitability
Card is required, refer to institution.
Career opportunities: Primary school teacher.
Registration: Queensland College of Teachers.

C. Bachelor of Arts
Campus

1st Year
Contribution

Duration

OP/Rank

Start Month

Major Offer
Round

Cairns

CSP/$5195

3F or 6P

13/73

Mar 2014

16 Jan 2014

Gold Coast

CSP/$5195

3F or 6P

13/73

Mar 2014

16 Jan 2014

Windsor

CSP/$5195

3F or 6P

13/73

Mar 2014

16 Jan 2014

Distance Ed

CSP/$5195

6X

18/62

Mar 2014

16 Jan 2014

Jul 2014

5 Jun 2014

Prerequisites: English (4,SA); for visual arts major – portfolio
Recommended study: For French major – French
Additional entry requirements: Portfolio requirements for the visual arts major can be found at
www.brisbaneuni.edu/forms
Fixed closing date: QTAC applications close: 31 Oct 2013 for March 2014 entry; and 16 May 2014 for
July 2014 entry.
Primary fields: A or B
Secondary fields: C
Course outline: The degree permits major studies in one or two areas of interest. Students can
combine courses that have a vocational outcome or satisfy personal interest, and can include a
restricted number of subjects from other faculties. Students develop practical workplace skills and
gain high level critical, analytical and problem‐solving abilities. Note: Only first year is available at
Windsor, students complete their studies at another campus or by distance education. Majors:
Cairns: ancient history; archaeology; Asian society. Gold Coast: classical Greek; economic history;
English. Windsor: French; geography; history; Indonesian. Distance education: journalism.
Career opportunities: Administrative and managerial work in the corporate and public sectors, arts
administration, journalism, publishing, public relations, marketing.
Combined degrees: Refer to entries for: B Arts/B Business; B Arts/B Laws.

Appendix 2: Determining OP and selection rank requirements
QTAC will determine the cut‐offs on your behalf. Please follow the steps below to check the
calculations:
Enter QTAC’s website at www.qtac.edu.au
Click on Corporate Site and enter user name and password.
Select Allocation Statistics – Access All.
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On the View Allocation Reports screen, under Select the Offer Round, select the major first
semester offer round for the course being checked and under Select the Report Type, select
Detailed Reports.
(Please note: it is important to use the correct major offer round. For example, if the major
offer round for the course you are checking is December then choose that offer round)
Select institution.
Choose the course from the drop‐down list.
Press Display.
Scroll down the list to the last applicant who gained entry into the course. The letter ‘O’
(offer made) appears on the right hand side of all applicants who received an offer. The last
‘O’ therefore indicates the lowest ranked applicant offered a place. The words ‘Applicants
with a minimum first order rank less than the course cut‐off’ usually appear under the last
eligible applicant, signalling that all subsequent applicants’ ranks were too low for
consideration. If this line does not appear, it usually indicates that the quota was not filled
or all applicants who satisfied the prerequisites gained entry regardless of rank. If the quota
has not been filled, institution parameter cut‐offs apply. These parameters are generally
lower than the rank scores of those applicants listed.
Note the OP/rank cut‐offs (eg 14/70). Please remember that an OP band can have two or
three ranks within it, for example, an OP 13 can be a rank 72, 73 or 74, and rank 74 could
have been the actual requirement, so please check the actual rank at the cut off point. If
possible, round the rank down but ensure that no applicants missed out – eg, where the
rank cut‐off is mid OP band, say rank 73 and the OP/rank comparison is 13/72, you may list
as 13/72 (rather than rank 73 or 74), as long as there were no applicants who failed to
receive an offer on rank 72.
Institution course parameters
To view the OP/selection rank parameters set by your institution for courses:
1. Return to the View Allocation Reports screen.
2. Under Select the Report Type select Summary Reports.
3. In the box Select the Summary Report select Course Offering Report and press Display. This
will bring up a list of the institution’s courses.
4. To search for a particular course, either scroll through the list or hit ‘Ctrl F’, type in the
course code, press enter and the course will be highlighted. The institution parameters are
listed in the column headed MFOR (minimum first order rank).
Note: As cut‐offs and parameters are listed in two separate reports, it is possible to toggle
between the two reports by using the arrows next to the address bar rather than closing
one report to open the other.
Denotations in the Detailed (cut‐offs) Reports
O – offer made
N – normal offer
R – received higher preference
Q and C – restricted (no offer) due to course quota
G – (no offer) quota restrictions
T – already offered in this course (where applicant has multiple course rank sets
(CRS) and was made an offer on a different CRS. This is common where Year 12
bonuses are added to the rank
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Further notes on cut‐offs
The OP/selection rank cut‐off recorded is meant to reflect the lowest rank used or acceptable for
use by the institution for a course. The following basic rules apply:
1. Where no applicants applied for the course, or where all applicants who satisfied prerequisites
gained entry, use the footnote:
=

All qualified applicants were offered a place

This footnote is tagged to the OP/Rank field and denoted as a white star symbol:

2. Where the actual rank of the lowest successful applicant offered a place was far more
competitive than would be expected for the range (eg, if the D Community Services attracted
just a small number of applicants and the least competitive among them was OP2 or selection
rank 97), the ‘white star’ symbol is also used – OR the institution can simply go with their own
parameters – the decision is up to the institution. (This will avoid properly qualified people being
discouraged from applying, because they think their qualifications are not high enough.)
Similarly, where the lowest ranked Year 12 offer made was, for example, OP 25 but (as per the
parameters) the lowest non Year 12 offer was ranked below 50 (for example, a rank of 30 which
is ‘off the conversion chart’), it would again be more appropriate to use the ‘white star’ symbol
rather than 25/30.
3. Where the lowest ranked Year 12 offer made was, for example, OP 17 but the lowest non Year
12 offer was rank 56, then it should be noted as 20/56. (This will avoid the apparent inequity of
the entry point for a Year 12 student being more competitive than for someone who left school
in Year 10 and applied as an alternative entry applicant.)
4. In some cases, the parameters set show that the lowest acceptable OP/rank is, eg, 20/56, and
that, although offers would have been made at this level, they in fact were not, because those
applicants were offered places in higher preferences. In these cases it is important to note how
close the course was to filling the quota. If the course was not close to filling the quota, it may
be more representative to use the institution parameters, or the OP/rank of the lowest potential
offer.
However, if the course was close to filling the quota, it may be best to use the least competitive
OP/rank actually offered. Institutions may set their own cut‐offs in these instances, as long as
they are less competitive than the lowest OP/rank actually offered (ie they could maintain the
cut‐off parameters as 20/56 rather than, say 15/67, where the least competitive OP/rank
actually offered was situated).

OP and selection rank footnotes
In addition to the footnote already referred to above, the following footnotes are used as
appropriate:


Where applicants on the same rank could not all be offered places due to quota restrictions
and further selection was required, use this footnote:
Selection within the rank or additional ranks were used in the selection process.



Where current OP applicants on the same OP could not all be offered places due to quota
restrictions and further selection was required, use this footnote:
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Field positions were used as part of the selection process in this minimum OP band.


Where a course is only offered in semester 2 or 3 but is not a new course, use this footnote:
This course was not offered in semester 1, therefore OP/selection rank information
is not available.



Where special entry requirements were used either as part of the selection criteria or as the
only selection criteria, use the appropriate footnote from the list below:
Admission to this course was based on special entry requirements in addition to
academic achievement.
Admission to this course was based on special entry requirements only.
Note: In the past for graduate diplomas and other graduate entry courses a ‘special entry’
footnote was usually used, however, an actual cut‐off should be listed in preference as this
gives more useful information for the applicant.



Where special entry requirements were used in the past but have now been removed, use this
footnote:
Admission to this course was based on special entry requirements. These special
entry requirements have been removed; however past OP/selection rank
information is not available.
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Course changes
After the QTAC Guide is published ................................................................... 6
For QTAC’s website ........................................................................................... 6
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